Clinic HQ - Slowness – Incident details

All systems operational

Slowness

Resolved
Operational
Started about 1 year agoLasted 28 minutes

Affected

Main Application

Operational from 4:19 PM to 4:47 PM

Updates
  • Resolved
    Resolved

    Fixes applied, system back to normal.

  • Identified
    Identified

    Identified database issue. We are working on a fix.