Clinic HQ - Slowness – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
Language
All systems operational
Slowness
Resolved
Degraded performance
Started 11 months ago
Lasted 2 days
Affected
Main Application
Degraded performance from 12:42 PM to 4:58 PM
Client Portal
Degraded performance from 12:42 PM to 4:58 PM
Updates
Resolved
February 12, 2024 at 4:58 PM
Resolved
February 12, 2024 at 4:58 PM
This incident has been resolved.
Identified
February 10, 2024 at 12:42 PM
Identified
February 10, 2024 at 12:42 PM
We are continuing to work on a fix for this incident.