Clinic HQ - Intermittent Issue Affecting Requests – Incident details

All systems operational

Intermittent Issue Affecting Requests

Resolved
Degraded performance
Started 7 months agoLasted 13 days

Affected

Main Application

Degraded performance from 10:08 AM to 10:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Issue Description: We are currently experiencing an intermittent issue that may block requests. This issue can cause unexpected behavior or prevent certain actions from completing successfully.

    Recommended Action: If you encounter this issue, please reload your browser to resolve it temporarily. Our team is actively working to identify the root cause and implement a permanent fix.