Clinic HQ - Slowness – Incident details

All systems operational

Slowness

Resolved
Degraded performance
Started 5 days agoLasted 10 minutes

Affected

Main Application

Degraded performance from 3:56 PM to 4:06 PM

Updates
  • Resolved
    Resolved
    We experienced degraded performance due to a caching service issue, which required a server restart to resolve. Service has been fully restored, and we're investigating the cause to prevent future occurrences. We apologize for any disruption and appreciate your patience. If you encounter further issues, please contact our support team.
  • Monitoring
    Monitoring
    Cache server experiencing slowness, working on solution