Clinic HQ - HQ web app certificate error – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
Language
All systems operational
HQ web app certificate error
Resolved
Major outage
Started 25 days ago
August 12, 2026
Lasted about 1 hour
August 12, 2026
2:16
3:09 AM
UTC
Affected
Main Application
Major outage from 2:16 AM to 3:09 AM
Updates
Resolved
August 12, 2026 at 3:09 AM
UTC
Resolved
August 12, 2026 at 3:09 AM
UTC
This incident has been resolved.
Investigating
August 12, 2026 at 2:16 AM
UTC
Investigating
August 12, 2026 at 2:16 AM
UTC
We are working on a fix for this incident.
UTC
UTC
UTC
UTC
UTC