Clinic HQ - Payments issue - MXMerchant Site Down – Detalles del incidente

Sistemas funcionando con normalidad

Payments issue - MXMerchant Site Down

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró alrededor de 1 hora

Afectado

Comerciante MX

Interrupción parcial de 1:44 PM a 2:56 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando
    A fix has been implemented by MX, we are monitoring the results.
  • Identificado
    Identificado
    Our payment processor MxMerchant is down, we are monitoring their investigation.