Clinic HQ - HQ web app not responding – Detalles del incidente

Sistemas funcionando con normalidad

HQ web app not responding

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró 33 minutos

Afectado

Main Application

Interrupción parcial de 7:42 PM a 8:03 PM, Rendimiento degradado de 8:03 PM a 8:15 PM

Actualizaciones
  • Resuelto
    Resuelto

    One of our servers experienced a critical issue that caused it to become unresponsive. After two reboots, we were able to stabilize the system and restore normal operations. We are continuing to monitor performance to ensure full recovery and prevent recurrence.

  • Supervisando
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Identificado
    Identificado
    We are continuing to work on a fix for this incident.
  • Investigando
    Investigando