Clinic HQ - Slowness – Detalles del incidente

Sistemas funcionando con normalidad

Slowness

Resuelto
Interrupción mayor
Iniciado el hace 26 díasDuró 23 minutos

Afectado

Main Application

Rendimiento degradado de 8:53 PM a 9:16 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando

    System seems to be stabilizing, we are monitoring the performance.

  • Identificado
    Identificado

    The server is in invalid state and we have to reboot in order to restore service. Please expect short downtime.

  • Investigando
    Investigando

    One of our servers is experiencing degraded performance. We are currently investigating this incident.