Clinic HQ - Slowness Detected – Detalles del incidente

Sistemas funcionando con normalidad

Slowness Detected

Resuelto
Interrupción parcial
Iniciado el hace 8 díasDuró 11 minutos

Afectado

Main Application

Interrupción parcial de 5:27 PM a 5:38 PM

Actualizaciones
  • Resuelto
    Resuelto

    One of our servers entered a faulty state. We restarted the service and performance has returned to normal.

  • Investigando
    Investigando

    We’re currently investigating reports of slowness in Clinic HQ. Our team is actively working to identify the cause and restore normal performance.