Clinic HQ - Slowness detected – Detalles del incidente

Sistemas funcionando con normalidad

Slowness detected

Resuelto
En funcionamiento
Iniciado el hace alrededor de 2 mesesDuró menos de un minuto

Afectado

Main Application

En funcionamiento de 8:48 PM a 8:48 PM

Actualizaciones
  • Actualizar
    Actualizar

    The application is stabilizing and returning to normal.

  • Resuelto
    Resuelto

    We received reports of slowness at 12:13 PM PST. We are currently investigating this incident.