Clinic HQ - MxMerchant Issue – Detalles del incidente

Sistemas funcionando con normalidad

MxMerchant Issue

Resuelto
Interrupción mayor
Iniciado el hace 27 díasDuró alrededor de 1 hora

Afectado

Main Application

Interrupción parcial de 6:44 PM a 7:57 PM

MX Merchant → API

Interrupción mayor de 6:44 PM a 7:57 PM

Actualizaciones
  • Después de la muerte
    Después de la muerte

    This incident has been resolved. Payments fully operational.

  • Resuelto
    Resuelto
    This incident has been resolved.
  • Investigando
    Investigando

    We detected a problem with making payments. We're investigating the issue.